p PatchFirst

CVE-2011-2176

CVE-2011-2176

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GNOME NetworkManager before 0.8.6 does not properly enforce the auth_admin element in PolicyKit, which allows local users to bypass intended wireless network sharing restrictions via unspecified vectors.

EPSS 0.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • network-manager Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.9.0-1

    Update to 0.9.0-1

  • network-manager Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.9.0-1

    Update to 0.9.0-1

  • network-manager Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.9.0-1

    Update to 0.9.0-1

Original sources

Check your server →