p PatchFirst

CVE-2011-2597

CVE-2011-2597

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The Lucent/Ascend file parser in Wireshark 1.2.x before 1.2.18, 1.4.x through 1.4.7, and 1.6.0 allows remote attackers to cause a denial of service (infinite loop) via malformed packets.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.1-1

    Update to 1.6.1-1

Original sources

Check your server →