p PatchFirst

CVE-2011-2643

CVE-2011-2643

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in sql.php in phpMyAdmin 3.4.x before 3.4.3.2, when configuration storage is enabled, allows remote attackers to include and execute arbitrary local files via directory traversal sequences in a MIME-type transformation parameter.

EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.4.3.2-1

    Update to 4:3.4.3.2-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.4.3.2-1

    Update to 4:3.4.3.2-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.4.3.2-1

    Update to 4:3.4.3.2-1

Original sources

Check your server →