p PatchFirst

CVE-2011-2687

CVE-2011-2687

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Drupal 7.x before 7.3 allows remote attackers to bypass intended node_access restrictions via vectors related to a listing that shows nodes but lacks a JOIN clause for the node table.

EPSS 3.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • drupal/core Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 7.0, < 7.3

    Update to 7.3

Original sources

Check your server →