p PatchFirst

CVE-2011-3122

CVE-2011-3122

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 has unknown impact and attack vectors related to "Media security."

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.2.1+dfsg-1

    Update to 3.2.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.2.1+dfsg-1

    Update to 3.2.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.2.1+dfsg-1

    Update to 3.2.1+dfsg-1

Original sources

Check your server →