p PatchFirst

CVE-2011-3181

CVE-2011-3181

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in the Tracking feature in phpMyAdmin 3.3.x before 3.3.10.4 and 3.4.x before 3.4.4 allow remote attackers to inject arbitrary web script or HTML via a (1) table name, (2) column name, or (3) index name.

EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.4.4-1

    Update to 4:3.4.4-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.4.4-1

    Update to 4:3.4.4-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.4.4-1

    Update to 4:3.4.4-1

Original sources

Check your server →