p PatchFirst

CVE-2011-3265

CVE-2011-3265

This page contains facts from public vulnerability sources. Check the original advisory before updating.

popup.php in Zabbix before 1.8.7 allows remote attackers to read the contents of arbitrary database tables via a modified srctbl parameter.

EPSS 1.5% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.8.9-1

    Update to 1:1.8.9-1

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.8.9-1

    Update to 1:1.8.9-1

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.8.9-1

    Update to 1:1.8.9-1

Original sources

Check your server →