p PatchFirst

CVE-2011-3905

CVE-2011-3905

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libxml2, as used in Google Chrome before 16.0.912.63, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxml2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.7.8.dfsg-5.1

    Update to 2.7.8.dfsg-5.1

  • libxml2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.7.8.dfsg-5.1

    Update to 2.7.8.dfsg-5.1

  • libxml2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.7.8.dfsg-5.1

    Update to 2.7.8.dfsg-5.1

Original sources

Check your server →