p PatchFirst

CVE-2011-3919

CVE-2011-3919

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in libxml2, as used in Google Chrome before 16.0.912.75, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxml2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.7.8.dfsg-7

    Update to 2.7.8.dfsg-7

  • libxml2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.7.8.dfsg-7

    Update to 2.7.8.dfsg-7

  • libxml2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.7.8.dfsg-7

    Update to 2.7.8.dfsg-7

Original sources

Check your server →