p PatchFirst

CVE-2011-3936

CVE-2011-3936

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The dv_extract_audio function in libavcodec in FFmpeg 0.7.x before 0.7.12 and 0.8.x before 0.8.11 and in Libav 0.5.x before 0.5.9, 0.6.x before 0.6.6, 0.7.x before 0.7.5, and 0.8.x before 0.8.1 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted DV file.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

Original sources

Check your server →