p PatchFirst

CVE-2011-3940

CVE-2011-3940

This page contains facts from public vulnerability sources. Check the original advisory before updating.

nsvdec.c in libavcodec in FFmpeg 0.7.x before 0.7.12 and 0.8.x before 0.8.11, and in Libav 0.5.x before 0.5.9, 0.6.x before 0.6.6, 0.7.x before 0.7.5, and 0.8.x before 0.8.1, allows remote attackers to cause a denial of service (out-of-bounds read and write) via a crafted NSV file that triggers "use of uninitialized streams."

EPSS 2.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:2.4.1-1

    Update to 7:2.4.1-1

Original sources

Check your server →