p PatchFirst

CVE-2011-4024

CVE-2011-4024

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in ocsinventory in OCS Inventory NG 2.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 5.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ocsinventory-server Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.2-1

    Update to 2.0.2-1

Original sources

Check your server →