CVE-2011-4278
CVE-2011-4278
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the tag autocomplete functionality in Moodle 1.9.x before 1.9.11 and 2.0.x before 2.0.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: < 1.9.11
Update to 1.9.11
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0, < 2.0.2
Update to 2.0.2