CVE-2011-4284
CVE-2011-4284
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Moodle 2.0.x before 2.0.2 allows remote attackers to obtain sensitive information from a myprofile (aka My profile) block by visiting a user-context page.
CVSS 8.7 · High · EPSS 2.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.2
Update to 2.0.2