p PatchFirst

CVE-2011-4291

CVE-2011-4291

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Moodle 2.0.x before 2.0.3 allows remote authenticated users to cause a denial of service (invalid database records) via a series of crafted ratings operations.

CVSS 7.1 · High · EPSS 1.9% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moodle/moodle Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0, < 2.0.3

    Update to 2.0.3

Original sources

Check your server →