CVE-2011-4294
CVE-2011-4294
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The error-message functionality in Moodle 1.9.x before 1.9.13, 2.0.x before 2.0.4, and 2.1.x before 2.1.1 does not ensure that a continuation link refers to an http or https URL for the local Moodle instance, which might allow attackers to trick users into visiting arbitrary web sites via unspecified vectors.
EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: < 1.9.13
Update to 1.9.13
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0, < 2.0.4
Update to 2.0.4
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.1, < 2.1.1
Update to 2.1.1