CVE-2011-4297
CVE-2011-4297
This page contains facts from public vulnerability sources. Check the original advisory before updating.
comment/lib.php in Moodle 2.0.x before 2.0.4 and 2.1.x before 2.1.1 does not properly restrict comment capabilities, which allows remote attackers to post a comment by leveraging the guest role and operating on a front-page activity.
CVSS 8.7 · High · EPSS 1.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.4
Update to 2.0.4
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.1.1
Update to 2.1.1