CVE-2011-4298
CVE-2011-4298
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site request forgery (CSRF) vulnerabilities in mod/wiki/ components in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 allow remote attackers to hijack the authentication of arbitrary users for requests that modify wiki data.
CVSS 8.7 · High · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.5
Update to 2.0.5
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.1.2
Update to 2.1.2