CVE-2011-4299
CVE-2011-4299
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in mod/wiki/pagelib.php in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 allows remote authenticated users to inject arbitrary web script or HTML via a wiki comment.
CVSS 5.1 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.5
Update to 2.0.5
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.1.2
Update to 2.1.2