CVE-2011-4300
CVE-2011-4300
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The file_browser component in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 does not properly restrict access to category and course data, which allows remote attackers to obtain potentially sensitive information via a request for a file.
EPSS 2.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.1, < 2.1.2
Update to 2.1.2
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.5
Update to 2.0.5