CVE-2011-4306
CVE-2011-4306
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in course/editsection.html in Moodle 1.9.x before 1.9.14 allows remote authenticated users to inject arbitrary web script or HTML via crafted data.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: < 1.9.14
Update to 1.9.14