p PatchFirst

CVE-2011-4674

CVE-2011-4674

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in popup.php in Zabbix 1.8.3 and 1.8.4, and possibly other versions before 1.8.9, allows remote attackers to execute arbitrary SQL commands via the only_hostid parameter.

EPSS 2.4% · Public exploit · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.8.9-1

    Update to 1:1.8.9-1

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.8.9-1

    Update to 1:1.8.9-1

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.8.9-1

    Update to 1:1.8.9-1

Original sources

Check your server →