CVE-2011-4782
CVE-2011-4782
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in libraries/config/ConfigFile.class.php in the setup interface in phpMyAdmin 3.4.x before 3.4.9 allows remote attackers to inject arbitrary web script or HTML via the host parameter.
CVSS 5.3 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:3.4.9-1
Update to 4:3.4.9-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:3.4.9-1
Update to 4:3.4.9-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:3.4.9-1
Update to 4:3.4.9-1
phpmyadmin/phpmyadmin Packagist
- Affected ranges
- ECOSYSTEM: ≥ 3.4.0, < 3.4.9
Update to 3.4.9
Original sources
- https://exchange.xforce.ibmcloud.com/vulnerabilities/71938
- http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin%3Ba=commit%3Bh=0e707906e69ce90c4852a0fce2a0fac7db86a3cd
- http://lists.fedoraproject.org/pipermail/package-announce/2012-January/071523.html
- http://www.mandriva.com/security/advisories?name=MDVSA-2011:198
- http://lists.fedoraproject.org/pipermail/package-announce/2012-January/071537.html
- http://www.phpmyadmin.net/home_page/security/PMASA-2011-19.php
- https://nvd.nist.gov/vuln/detail/CVE-2011-4782