p PatchFirst

CVE-2011-4902

CVE-2011-4902

This page contains facts from public vulnerability sources. Check the original advisory before updating.

TYPO3 before 4.3.12, 4.4.x before 4.4.9, and 4.5.x before 4.5.4 allows remote attackers to delete arbitrary files on the webserver.

CVSS 6.5 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • typo3

    Versions
    • before 4.5.4: Affected

    No fix published

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: < 4.3.12

    Update to 4.3.12

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.9

    Update to 4.4.9

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.5.0, < 4.5.4

    Update to 4.5.4

Original sources

Check your server →