p PatchFirst

CVE-2011-4927

CVE-2011-4927

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the bazaar repository adapter in Redmine 1.0.x before 1.0.5 allows remote authenticated users to obtain sensitive information via unknown vectors.

EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • redmine Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.5-1

    Update to 1.0.5-1

  • redmine Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.5-1

    Update to 1.0.5-1

  • redmine Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.5-1

    Update to 1.0.5-1

Original sources

Check your server →