p PatchFirst

CVE-2011-4956

CVE-2011-4956

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in WordPress before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.2.1+dfsg-1

    Update to 3.2.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.2.1+dfsg-1

    Update to 3.2.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.2.1+dfsg-1

    Update to 3.2.1+dfsg-1

Original sources

Check your server →