p PatchFirst

CVE-2012-0066

CVE-2012-0066

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in a (1) Accellent 5Views (aka .5vw) file, (2) I4B trace file, or (3) NETMON 2 capture file.

EPSS 3.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

Original sources

Check your server →