p PatchFirst

CVE-2012-0067

CVE-2012-0067

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wiretap/iptrace.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in an AIX iptrace file.

EPSS 6.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

Original sources

Check your server →