p PatchFirst

CVE-2012-0068

CVE-2012-0068

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The lanalyzer_read function in wiretap/lanalyzer.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a Novell capture file containing a record that is too small.

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.5-1

    Update to 1.6.5-1

Original sources

Check your server →