p PatchFirst

CVE-2012-0287

CVE-2012-0287

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in wp-comments-post.php in WordPress 3.3.x before 3.3.1, when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via the query string in a POST operation that is not properly handled by the "Duplicate comment detected" feature.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.3.1+dfsg-1

    Update to 3.3.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.3.1+dfsg-1

    Update to 3.3.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.3.1+dfsg-1

    Update to 3.3.1+dfsg-1

Original sources

Check your server →