p PatchFirst

CVE-2012-0797

CVE-2012-0797

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The webservices functionality in Moodle 2.0.x before 2.0.7, 2.1.x before 2.1.4, and 2.2.x before 2.2.1 allows remote authenticated users to bypass the deleted status and continue using a server via a token.

EPSS 1.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moodle/moodle Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.2, < 2.2.1

    Update to 2.2.1

  • moodle/moodle Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.1, < 2.1.4

    Update to 2.1.4

  • moodle/moodle Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.0, < 2.0.7

    Update to 2.0.7

Original sources

Check your server →