p PatchFirst

CVE-2012-0817

CVE-2012-0817

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

EPSS 3.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:3.6.3-1

    Update to 2:3.6.3-1

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:3.6.3-1

    Update to 2:3.6.3-1

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:3.6.3-1

    Update to 2:3.6.3-1

Original sources

Check your server →