p PatchFirst

CVE-2012-1093

CVE-2012-1093

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The init script in the Debian x11-common package before 1:7.6+12 is vulnerable to a symlink attack that can lead to a privilege escalation during package installation.

CVSS 7.8 · High · EPSS 0.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • x11-common

    Versions
    • before 1:7.6+12: Affected

    No fix published

  • xorg Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:7.6+12

    Update to 1:7.6+12

  • xorg Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:7.6+12

    Update to 1:7.6+12

  • xorg Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:7.6+12

    Update to 1:7.6+12

Original sources

Check your server →