p PatchFirst

CVE-2012-1616

CVE-2012-1616

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in icclib before 2.13, as used by Argyll CMS before 1.4 and possibly other programs, allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a crafted ICC profile file.

EPSS 4.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • argyll Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.0-1

    Update to 1.4.0-1

  • argyll Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.0-1

    Update to 1.4.0-1

  • argyll Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.0-1

    Update to 1.4.0-1

Original sources

Check your server →