p PatchFirst

CVE-2012-1902

CVE-2012-1902

This page contains facts from public vulnerability sources. Check the original advisory before updating.

show_config_errors.php in phpMyAdmin 3.4.x before 3.4.10.2, when a configuration file does not exist, allows remote attackers to obtain sensitive information via a direct request, which reveals the installation path in an error message about this missing file.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:3.4.10.2-1

    Update to 4:3.4.10.2-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:3.4.10.2-1

    Update to 4:3.4.10.2-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:3.4.10.2-1

    Update to 4:3.4.10.2-1

Original sources

Check your server →