CVE-2012-20001
CVE-2012-20001
This page contains facts from public vulnerability sources. Check the original advisory before updating.
PrestaShop before 1.5.2 allows XSS via the "<object data='data:text/html" substring in the message field.
CVSS 6.1 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
prestashop/prestashop Packagist
- Affected ranges
- ECOSYSTEM: < 1.5.2.0
Update to 1.5.2.0