p PatchFirst

CVE-2012-2112

CVE-2012-2112

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the Exception Handler in TYPO3 4.4.x before 4.4.15, 4.5.x before 4.5.15, 4.6.x before 4.6.8, and 4.7 allows remote attackers to inject arbitrary web script or HTML via exception messages.

EPSS 1.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.4, < 4.4.15

    Update to 4.4.15

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.5, < 4.5.15

    Update to 4.5.15

  • typo3/cms Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 4.6, < 4.6.8

    Update to 4.6.8

  • typo3/cms Packagist

    Versions
    • 4.7

    No fix published

Original sources

Check your server →