CVE-2012-2356
CVE-2012-2356
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The question-bank functionality in Moodle 2.1.x before 2.1.6 and 2.2.x before 2.2.3 allows remote authenticated users to bypass intended capability requirements and save questions via a save_question action.
EPSS 1.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.1, < 2.1.6
Update to 2.1.6
moodle/moodle Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.2, < 2.2.3
Update to 2.2.3