p PatchFirst

CVE-2012-2392

CVE-2012-2392

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

EPSS 3.4% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.8-1

    Update to 1.6.8-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.8-1

    Update to 1.6.8-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.8-1

    Update to 1.6.8-1

Original sources

Check your server →