p PatchFirst

CVE-2012-2394

CVE-2012-2394

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 on the SPARC and Itanium platforms does not properly perform data alignment for a certain structure member, which allows remote attackers to cause a denial of service (application crash) via a (1) ICMP or (2) ICMPv6 Echo Request packet.

EPSS 3.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.8-1

    Update to 1.6.8-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.8-1

    Update to 1.6.8-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.8-1

    Update to 1.6.8-1

Original sources

Check your server →