p PatchFirst

CVE-2012-2399

CVE-2012-2399

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in swfupload.swf in SWFupload 2.2.0.1 and earlier, as used in WordPress before 3.5.2, TinyMCE Image Manager 1.1 and earlier, and other products allows remote attackers to inject arbitrary web script or HTML via the buttonText parameter, a different vulnerability than CVE-2012-3414.

EPSS 8.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.3.2+dfsg-1

    Update to 3.3.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.3.2+dfsg-1

    Update to 3.3.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.3.2+dfsg-1

    Update to 3.3.2+dfsg-1

Original sources

Check your server →