p PatchFirst

CVE-2012-2401

CVE-2012-2401

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Plupload before 1.5.4, as used in wp-includes/js/plupload/ in WordPress before 3.3.2 and other products, enables scripting regardless of the domain from which the SWF content was loaded, which allows remote attackers to bypass the Same Origin Policy via crafted content.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.3.2+dfsg-1

    Update to 3.3.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.3.2+dfsg-1

    Update to 3.3.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.3.2+dfsg-1

    Update to 3.3.2+dfsg-1

Original sources

Check your server →