CVE-2012-2582
CVE-2012-2582
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.13, 3.0.x before 3.0.15, and 3.1.x before 3.1.9, and OTRS ITSM 2.1.x before 2.1.5, 3.0.x before 3.0.6, and 3.1.x before 3.1.6, allow remote attackers to inject arbitrary web script or HTML via an e-mail message body with (1) a Cascading Style Sheets (CSS) expression property in the STYLE attribute of an arbitrary element or (2) UTF-7 text in an HTTP-EQUIV="CONTENT-TYPE" META element.
EPSS 4.2% · Public exploit · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
otrs2 Debian:11
- Versions
- 2.0.4p01-10
- 2.0.4p01-11
- 2.0.4p01-12
- 2.0.4p01-13
- 2.0.4p01-14
- 2.0.4p01-14.1
- 2.0.4p01-15
- 2.0.4p01-16
- 2.0.4p01-17
- 2.0.4p01-18
- 2.0.4p01-6
- 2.0.4p01-7
- 2.0.4p01-8
- 2.0.4p01-9
- 2.0.99beta1-1
- 2.0.99beta1-2
- 2.1.1-1
- 2.1.3-1
- 2.1.4-1
- 2.1.4-2
- 2.1.5-1
- 2.1.5-2
- 2.1.5-3
- 2.1.6-1
- 2.1.7-1
- 2.1.7-2
- 2.2.0~beta2-1
- 2.2.0~beta3-1
- 2.2.1-1
- 2.2.2-1
- 2.2.3-1
- 2.2.4-1
- 2.2.5-1
- 2.2.5-2
- 2.2.6-1
- 2.2.7-1
- 2.2.7-2
- 2.2.7-2lenny1
- 2.2.7-2lenny2
- 2.2.7-2lenny3
- 2.2.7-3
- 2.3.2-1
- 2.3.2-2
- 2.3.3-1
- 2.3.4-1
- 2.3.4-2
- 2.3.4-3
- 2.3.4-4
- 2.3.4-5
- 2.3.4-6
- 2.3.4-7
- 2.4.10+dfsg1-1
- 2.4.10+dfsg1-2
- 2.4.10+dfsg1-3
- 2.4.5-1
- 2.4.5-2
- 2.4.5-3
- 2.4.5-4
- 2.4.5-5
- 2.4.6-1
- 2.4.6-2
- 2.4.7+dfsg1-1
- 2.4.7-1
- 2.4.7-2
- 2.4.7-3
- 2.4.7-4
- 2.4.7-5
- 2.4.7-6
- 2.4.8+dfsg1-1
- 2.4.9+dfsg1-1
- 2.4.9+dfsg1-2
- 2.4.9+dfsg1-3
- 2.4.9+dfsg1-3+squeeze1
- 2.4.9+dfsg1-3+squeeze3
- 2.4.9+dfsg1-3+squeeze4
- 2.4.9+dfsg1-3+squeeze5
- 2.4.9+dfsg1-4
- 2.4.9+dfsg1-5
- 3.0.10+dfsg1-1
- 3.0.10+dfsg1-2
- 3.0.11+dfsg1-1
- 3.0.8+dfsg1-1
- 3.0.9+dfsg1-1
- 3.1.0~beta4+dfsg1-1
- 3.1.0~beta5+dfsg1-1
- 3.1.0~rc1+dfsg1-1
- 3.1.1+dfsg1-1
- 3.1.1+dfsg1-2
- 3.1.2+dfsg1-1
- 3.1.2+dfsg1-2
- 3.1.2+dfsg1-3
- 3.1.3+dfsg1-1
- 3.1.3+dfsg1-2
- 3.1.4+dfsg1-1
- 3.1.5+dfsg1-1
- 3.1.5+dfsg1-2
- 3.1.5+dfsg1-3
- 3.1.6+dfsg1-1
- 3.1.7+dfsg1-1
- 3.1.7+dfsg1-2
- 3.1.7+dfsg1-3
- Affected ranges
- ECOSYSTEM: < 3.1.7+dfsg1-4
Update to 3.1.7+dfsg1-4
Original sources
- http://lists.opensuse.org/opensuse-updates/2012-09/msg00024.html
- http://www.otrs.com/en/open-source/community-news/security-advisories/security-advisory-2012-01/
- http://www.kb.cert.org/vuls/id/582879
- http://secunia.com/advisories/50513
- http://www.debian.org/security/2012/dsa-2536
- https://nvd.nist.gov/vuln/detail/CVE-2012-2582