p PatchFirst

CVE-2012-2807

CVE-2012-2807

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple integer overflows in libxml2, as used in Google Chrome before 20.0.1132.43 and other products, on 64-bit Linux platforms allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxml2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.8.0+dfsg1-5

    Update to 2.8.0+dfsg1-5

  • libxml2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.8.0+dfsg1-5

    Update to 2.8.0+dfsg1-5

  • libxml2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.8.0+dfsg1-5

    Update to 2.8.0+dfsg1-5

Original sources

Check your server →