p PatchFirst

CVE-2012-3435

CVE-2012-3435

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in frontends/php/popup_bitem.php in Zabbix 1.8.15rc1 and earlier, and 2.x before 2.0.2rc1, allows remote attackers to execute arbitrary SQL commands via the itemid parameter.

EPSS 3.6% · Public exploit · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.0.2+dfsg-1

    Update to 1:2.0.2+dfsg-1

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.0.2+dfsg-1

    Update to 1:2.0.2+dfsg-1

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.0.2+dfsg-1

    Update to 1:2.0.2+dfsg-1

Original sources

Check your server →