p PatchFirst

CVE-2012-3522

CVE-2012-3522

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in contrib/langwiz.php in GeSHi before 1.0.8.11 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CVSS 5.3 · Medium · EPSS 1.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • geshi/geshi Packagist

    Affected ranges
    • ECOSYSTEM: < 1.0.8.11

    Update to 1.0.8.11

Original sources

Check your server →