p PatchFirst

CVE-2012-4048

CVE-2012-4048

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The PPP dissector in Wireshark 1.4.x before 1.4.14, 1.6.x before 1.6.9, and 1.8.x before 1.8.1 allows remote attackers to cause a denial of service (invalid pointer dereference and application crash) via a crafted packet, as demonstrated by a usbmon dump.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.8.2-1

    Update to 1.8.2-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.8.2-1

    Update to 1.8.2-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.8.2-1

    Update to 1.8.2-1

Original sources

Check your server →