CVE-2012-4219
CVE-2012-4219
This page contains facts from public vulnerability sources. Check the original advisory before updating.
show_config_errors.php in phpMyAdmin 3.5.x before 3.5.2.1 allows remote attackers to obtain sensitive information via a direct request, which reveals the installation path in an error message, related to lack of inclusion of the common.inc.php library file.
EPSS 2.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:4.0.1-1
Update to 4:4.0.1-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:4.0.1-1
Update to 4:4.0.1-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:4.0.1-1
Update to 4:4.0.1-1