p PatchFirst

CVE-2012-4331

CVE-2012-4331

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple unspecified vulnerabilities in SPIP before 1.9.2.o, 2.0.x before 2.0.18, and 2.1.x before 2.1.13 have unknown impact and attack vectors that are not related to cross-site scripting (XSS), different vulnerabilities than CVE-2012-2151.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.13-1

    Update to 2.1.13-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.13-1

    Update to 2.1.13-1

Original sources

Check your server →