p PatchFirst

CVE-2012-4377

CVE-2012-4377

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.18.5 and 1.19.x before 1.19.2 allows remote attackers to inject arbitrary web script or HTML via a File: link to a nonexistent image.

CVSS 6.1 · Medium · EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.2-1

    Update to 1:1.19.2-1

Original sources

Check your server →